Народные навигаторы

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Народные навигаторы » HARDWARE (общие темы) » Помогите jj320 не хочет нажимать кнопки на экране


Помогите jj320 не хочет нажимать кнопки на экране

Сообщений 1 страница 18 из 18

1

в один прекрасный день включил и обнаружил, что при нажатии на экран всегда нажимается пункт "видео" а выйти оттуда уже нельзя. думал тач скрин сдох. разобрал - ничего не понял. решил прошить. прошил. после прошивки стала нажиматься кнопка "музыка". пробовал подсовывать еще файлы, теперь при включении запускается harware test и больше я сделать ничего не могу. Что можно сделать??

2

сегодня в сотый раз решил просто включить, но навигатор вдруг отреагировал на нажатия и начался тест. я оболдел, но после прохождения теста зависает и все. нажимается кнопка ОК и висит. что могло произойти даже ума не приложу. что делать подскажите??

3

vadson123 написал(а):

после прохождения теста зависает и все. нажимается кнопка ОК и висит. что могло произойти даже ума не приложу. что делать подскажите??

Почитайте здесь Убил родную оболочку и здесь прошивка jj320 (окно "Hardware Test"). Ну и FAQ.

Отредактировано maxx2351 (15-05-2011 18:04:18)

4

подскажите. может я чего-то не понимаю. облазил весь форум и сайт. я нашел какую-то попку YFAP20 и скинул ее к себе. После этого вместо меню черный экран, но кнопки можно нажать, посто они не отображаются. во всех FAQ пишут "Нужно закинуть папку YFAP20 именно для Вашей версии ."  где ее можно взять и как узнать какая у меня версия.

5

вроде разобрался, нашел эту папку, правда с трудом. Теперь вроде все работает как прежде, только теперь при возврате из спящего режима горит просто белый экран, но самое интересное, что навигатор продолжает жить... то есть кнопки нажимаются, звуки издаются, но экран просто белый. Я уже устал с ним воевать. подскажите что можно сделать, чтоб вернуть спящий режим

6

vadson123, возможно, опять не та папка... Версии бывают с выключателем и без. Без выключателя бывает с гигом встроенной памяти. Бывает A3 с WinCE5 и A4 с WinCE6 (смотрите сзади на наклейке). Если прибор живой, можно посмотреть инфо о девайсе в настройках. Если у Вас такой же приборчик, как у меня, без проблем солью YFAP20 со своего. Или другие помогут. Удачи!

Отредактировано maxx2351 (16-05-2011 01:37:58)

7

инфа о девайсе.
rom: 7za88c.yf.t.8.4
Ram: 64 Mb
SoftV: 2.0.0.7.15
Win похоже CE 5

8

vadson123 написал(а):

инфа о девайсе. rom: 7za88c.yf.t.8.4Ram: 64 MbSoftV: 2.0.0.7.15Win похоже CE 5

То есть у Вас версия без гига и с выключателем сзади? Тогда
вот ссылка на YFAP20 для Вашей версии.

И ещё вопрос: а Вы точно "своей" прошивкой прошились? Сейчас посмотрел, прошивок для "старого" зверька две: RomVersion : 88C.YF.A.9.12 и  RomVersion : 88C.YF.T.8.4, а название файла прошивки *.img одинаковое. То есть зверёк мог "подхватить" прошивку не той версии. Если заливка YFAP20 не поможет, попробуйте другую. Только файл .bld не кладите на карту, не надо его шить...
P.S. Папка YFAP20 по ссылке выше подойдёт для обеих версий прошивки.

Отредактировано maxx2351 (16-05-2011 02:53:43)

9

Урра! дело действительно оказалось в  RomVersion : 88C.YF.A.9.12 поставил и вуаля все заработало. Спасибо. уже нажал

Отредактировано vadson123 (16-05-2011 12:37:20)

10

vadson123 написал(а):

Урра!.....заработало

Я рад! :cool:

11

сегодня я опять включаю навигатор и вновь при любом нажати на экран нажимается "музыка" и все. Может все-таки кто то знает в чем это может быть дело. В прошлый раз у меня такая фигня сама прошла так же неожиданно как и появилась. Неужели это только я один с таким глюком.

12

еще заметил, что при включении поялвяется короткий звук напоминает звук, который издает модем dial-up когда подключается. (если еще кто-то помнит) при нормальной работе навика такого небыло, и этот звук в пошлый раз прошел, как только все опять заработало. Пробовал загрузить винду. загружается нормально, но на нажатия не реагирует. думал на тач скрин, но если бы он сломался, то не выздоровле бы он на неделю а потом опять. мне кажется, могу и ошибаться, что это програмное, но ни прошивка, на форматирование делу не помогло. Навик jj320 64mb 88C.YF.A.9.12

13

неужели никто мне не поможет...  :(

14

Включал навигатор каждый день и каждый день он не работал. Но сегодня я включил как обычно и он заработал, как будто очнулся. Никто с таким не сталкивался? от чего это может быть.

15

vadson123 написал(а):

Никто с таким не сталкивался?

В моей практике не бвло такого, да и у многих, а то бы давно написали. Природа случая простая - это "железка", притом сделанная в Китая, может где то "ни пропай" и т.п..  То есть может быть что угодно.

16

vadson123

Разбирайте и проверьте шлейф от экрана.

17

разбирал, проверял, но лечится данная фигня почему-то только временем. Полежит недельку и заработает.

18

vadson123 написал(а):

разбирал, проверял, но лечится данная фигня почему-то только временем. Полежит недельку и заработает.

Может поможет мой опыт. В своё время сталкивался с похожим глюком в радиотелефонах дальнего действия. Тупо пропаивал паяльником с тонким жалом плату и чипы (думаю проблема была в некачественном припое с которым делали изделия) и всё начинало работать.


Вы здесь » Народные навигаторы » HARDWARE (общие темы) » Помогите jj320 не хочет нажимать кнопки на экране